Fri. Sep 24th, 2021

by Christian T. Drieling – 14. June 2017

If you need the driver as PPD File for CUPS, see how it is working:

    • Add your printer in IGEL Setup -> Devices -> Printers -> CUPS -> Printers, fill in a name e.g. “mydymo”, select the right printer port and chose a random driver. It doesn’t matter which one you chose, because it will be overwritten by the .ppd file.
    • Name the .ppd file exactly like the printer name (e.g. mydymo.ppd) Copy the .ppd file in the /wfs directory of the Client e.g. over the UMS file transfer:

      • in the UMS right click on “Files” –> new file

      • choose as local file your mydymo.ppd file

      • classification = Undefined

      • Thin client file location = /wfs and click on “Ok”

      • right click on you client –> commands –> Files –> File UMS -> TC – select your xss_logo.png and click on File UMS-> TC

(if you do that for more than one client, assign the file to the client directory’s (directly or indirectly, like a profile))

    • Put into your client or your ums profile in System –> firmware customizations –> Custom Commands –> Desktop Commands –> Custom Command Desktop end: cp /wfs/mydymo.ppd /etc/cups/ppd/mydymo.ppd

    • Restart the Client and try your printer.

Where to get a PPD – File?

https://openprinting.github.io/

By Udo Jetschmanegg

It's about passion and sharing the knowledge! My slogan being a member in this great world of services. It's about feeling good, being satisfied and able to do your work in a timely manner. Therefore my aspirations and efforts are directed towards listening, and listening, and listening. Subsequently solving your issues, covering your topics and guide your focus on side-aspects which could affect you. Being a Trusted Advisor at different companies (Corporate to Enterprise, Consumer to Vendor) I know what matters & I have the peace of mind to convince, not to persuade. Subject Matter Expert • EUC Evangelist • Speaker • Trainer • Connecting the dots • Empathic • Overseas Experiences

Veraltete PHP-Version im Einsatz
Der Seiteninhaber muss die Version auf mindestens 7.3 erhhen.